<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 7) | !(IE 8) ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-9946473207256140",
		enable_page_level_ads: true
		});</script>  <script type="text/javascript">(function (w, d, s, p) {
		let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
		j.id = 'flytedigital';
		j.async = true;
		j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
		f.parentNode.insertBefore(j, f);
	})(window, document, 'script', '0476c284-d334-407c-816f-98e3f8e1ce55');</script> <link rel="shortcut icon" href="https://utdmercury.com/wp-content/uploads/2016/08/favicon-logo.png"/><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="pingback" href="https://utdmercury.com/xmlrpc.php"><title>UTD announces acquisition of Crow Museum of Asian Art - The Mercury</title><style type="text/css">@font-face{font-family:'socialfans';src:url(https://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.eot?v=4.4.1);src:url('https://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.eot?v=4.4.1#iefix') format('embedded-opentype'),url(https://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.woff?v=4.4.1) format('woff'),url(https://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.ttf?v=4.4.1) format('truetype'),url(https://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.svg?v=4.4.1) format('svg');font-weight:400;font-style:normal}</style><style type="text/css">@font-face{font-family:'fontawesome';src:url(https://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.eot?v=4.4.1);src:url('https://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.eot?v=4.4.1#iefix') format('embedded-opentype'),url(https://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.woff?v=4.4.1) format('woff'),url(https://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.woff2?v=4.4.1) format('woff2'),url(https://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.ttf?v=4.4.1) format('truetype'),url(https://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.svg?v=4.4.1) format('svg');font-weight:400;font-style:normal}</style><link rel="canonical" href="https://utdmercury.com/utd-announces-acquisition-of-crow-museum-of-asian-art/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="UTD announces acquisition of Crow Museum of Asian Art - The Mercury" /><meta property="og:description" content="UTD acquired the Crow Collection of Asian Art in its entirety, university officials announced Thursday afternoon. In addition to the pieces currently housed in the Arts District downtown, UTD received ... Read More" /><meta property="og:url" content="https://utdmercury.com/utd-announces-acquisition-of-crow-museum-of-asian-art/" /><meta property="og:site_name" content="The Mercury" /><meta property="article:tag" content="art" /><meta property="article:tag" content="Crow" /><meta property="article:tag" content="Museum" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-01-25T02:31:13+00:00" /><meta property="article:modified_time" content="2019-01-25T02:34:03+00:00" /><meta property="og:updated_time" content="2019-01-25T02:34:03+00:00" /><meta property="og:image" content="https://utdmercury.com/wp-content/uploads/2019/01/Main2-1024x768.jpg" /><meta property="og:image:secure_url" content="https://utdmercury.com/wp-content/uploads/2019/01/Main2-1024x768.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="768" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Mercury &raquo; Feed" href="https://utdmercury.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Mercury &raquo; Comments Feed" href="https://utdmercury.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Mercury &raquo; UTD announces acquisition of Crow Museum of Asian Art Comments Feed" href="https://utdmercury.com/utd-announces-acquisition-of-crow-museum-of-asian-art/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-40560198-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-40560198-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/utdmercury.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://utdmercury.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='socialfans-widget-style-css'  href='https://utdmercury.com/wp-content/plugins/socialfans-counter/assets/css/socialfans-style.css?ver=4.4.1' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-widget-style-css'  href='https://utdmercury.com/wp-content/plugins/socialfans-counter/assets/css/font-awesome.min.css?ver=4.4.1' type='text/css' media='all' /><link rel='stylesheet' id='team_manager-normalize-css-css'  href='https://utdmercury.com/wp-content/plugins/team-showcase-pro/assets/css/normalize.css?ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='team_manager-awesome-css-css'  href='https://utdmercury.com/wp-content/plugins/team-showcase-pro/assets/css/font-awesome.css?ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='team_manager-featherlight-css-css'  href='https://utdmercury.com/wp-content/plugins/team-showcase-pro/assets/css/featherlight.css?ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='team_manager-magnific-css-css'  href='https://utdmercury.com/wp-content/plugins/team-showcase-pro/assets/css/magnific-popup.css?ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='team_manager-animate-css-css'  href='https://utdmercury.com/wp-content/plugins/team-showcase-pro/assets/css/animate.css?ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='team_manager-style1-css-css'  href='https://utdmercury.com/wp-content/plugins/team-showcase-pro/assets/css/style1.css?ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='wordpresscom-stats-smiley-remover-css'  href='https://utdmercury.com/wp-content/plugins/wordpresscom-stats-smiley-remover/css/wordpresscom-stats-smiley-remover.css?ver=15.01' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://utdmercury.com/wp-content/themes/edition/css/font-awesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css'  href='https://utdmercury.com/wp-content/themes/edition/css/bootstrap.min.css?ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='theme-styles-css'  href='https://utdmercury.com/wp-content/themes/edition-child/style.css?ver=5.0.3' type='text/css' media='all' /> <!--[if IE 8]><link rel='stylesheet' id='ie8-css'  href='https://utdmercury.com/wp-content/themes/edition/css/ie8.css?ver=1.7.6' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='redux-google-fonts-tw_options-css'  href='https://fonts.googleapis.com/css?family=Lato%3A900%2C300%2C700%2C600%2C400&#038;ver=1541102547' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://utdmercury.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' /><link rel='stylesheet' id='themewich-shortcodes-css'  href='https://utdmercury.com/wp-content/plugins/themewich-shortcodes/css/themewich-shortcodes.css?ver=5.0.3' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://utdmercury.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://utdmercury.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/utdmercury.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://utdmercury.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var impression_object = {"ajax_url":"https:\/\/utdmercury.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://utdmercury.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/utdmercury.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://utdmercury.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='https://utdmercury.com/wp-content/plugins/team-showcase-pro/assets/js/wow.js?ver=1.0'></script> <script type='text/javascript' src='https://utdmercury.com/wp-content/plugins/team-showcase-pro/assets/js/modernizr.custom.js?ver=1.0'></script> <script type='text/javascript' src='https://utdmercury.com/wp-content/plugins/team-showcase-pro/assets/js/classie.js?ver=1.0'></script> <script type='text/javascript' src='https://utdmercury.com/wp-content/plugins/team-showcase-pro/assets/js/featherlight.js?ver=1.0'></script> <script type='text/javascript' src='https://utdmercury.com/wp-content/plugins/team-showcase-pro/assets/js/jquery.magnific-popup.js?ver=1.0'></script> <script type='text/javascript' src='https://utdmercury.com/wp-content/plugins/team-showcase-pro/assets/js/main.js?ver=1.0'></script> <script type='text/javascript' src='https://utdmercury.com/wp-content/plugins/themewich-shortcodes/js/modernizr.min.js?ver=2.8.2'></script> <script type='text/javascript' src='https://utdmercury.com/wp-content/themes/edition/js/fixto.min.js?ver=0.3.0'></script> <script type='text/javascript' src='https://utdmercury.com/wp-content/themes/edition/js/respond.min.js?ver=1.4.2'></script> <link rel='https://api.w.org/' href='https://utdmercury.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://utdmercury.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://utdmercury.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.3" /><link rel='shortlink' href='https://wp.me/p4uNy4-3hT' /><link rel="alternate" type="application/json+oembed" href="https://utdmercury.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Futdmercury.com%2Futd-announces-acquisition-of-crow-museum-of-asian-art%2F" /><link rel="alternate" type="text/xml+oembed" href="https://utdmercury.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Futdmercury.com%2Futd-announces-acquisition-of-crow-museum-of-asian-art%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:1px;width:100%;max-width:336px;height:100%;max-height:280px}.g-2{width:100%;max-width:728px;height:100%;max-height:90px;margin:0 auto}.g-5{width:auto;height:100%;max-height:200px;margin:0 auto}.g-6{margin:0;width:100%;max-width:300px;height:100%;max-height:400px}.g-8{margin:0;width:100%;max-width:300px;height:100%;max-height:400px}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://utdmercury.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 12641, token: "761e693ad2" }); /* ]]> */</script><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type="text/css"></style> <script type="text/javascript">jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
}
});</script> <link rel="icon" href="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/mercfaviconUPDATED.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/mercfaviconUPDATED.png?fit=48%2C48&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/mercfaviconUPDATED.png?fit=48%2C48&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/mercfaviconUPDATED.png?fit=48%2C48&#038;ssl=1" /><style type="text/css" title="dynamic-css" class="options-output">#logo,.top-ad,.regular-nav #menu,.regular-nav .searchnav{padding-top:25px;padding-bottom:25px}.section .slidecaption .slidetitle,.section .slidecaption h1,.single-post .pagetitle .title,#share-box h4{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:60px}.grid .thumbovertext .title,.carousel .carouselpost .thumbovertext .title,.full-image-section .fullsection .title,.single .no-full-image h1.title{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:44px}.regulargrid .title,.carousel.half-carousel .carouselpost .thumbovertext .title,.halfgrid .thumbovertext .title,.related .thumbovertext .title{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:28px}.pagetitle .title,#logo a,.woocommerce-page .page-title,.woocommerce div.product .product_title,.full-post .full-image-section .fullsection .title{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:32px}.pagertitle,.full-taxonomy .fullsection .subtitle,.pagetitle .subheadline{font-family:Lato;font-weight:300;font-style:normal}.section-title span,.woocommerce .entry-content h2,.woocommerce-cart h2,.woocommerce .related.products h2,.woocommerce-checkout h2,.widget h3.widget-title,.widget h2.widget-title,.widget h4.widget-title{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal}.sf-menu li>a{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:600;font-style:normal;font-size:12px}.tiny-details,.badge,.badge a,.thumboverdate,.badgesliver,.sharing a .sharetitle,a.button.outline,.woocommerce a.button,.woocommerce-cart .wc-proceed-to-checkout a.checkout-button,.woocommerce div.product form.cart .button,.woocommerce button,.woocommerce button.button,.woocommerce .added_to_cart.wc-forward,.woocommerce #respond input#submit,.woocommerce input.button,a.more-link,.tagcloud.badge h5,a.post-edit-link,.tabswrap ul.tabs li a,ul.sf-menu li.megamenu .menu-item-type-custom>a,ul.sf-menu li.megamenu .menu-item-type-custom .menu-item-type-custom>a,.breaking,.breaking-title,.divider span,cite,#breadcrumbs li,.woocommerce .woocommerce-breadcrumb{font-family:Lato;text-transform:uppercase;letter-spacing:2px;font-weight:400;font-style:normal;font-size:10px}h1,.postcontent.no-review>p:first-child:first-letter{font-family:Lato;font-weight:300;font-style:normal;font-size:58px}h2,blockquote,blockquote p{font-family:Lato;font-weight:300;font-style:normal;font-size:28px}h3,.woocommerce ul.products li.product h3,.woocommerce h3 label{font-family:Lato;font-weight:400;font-style:normal;font-size:22px}h4,h5,h6{font-family:Lato;font-weight:700;font-style:normal}p,ul,ol,body,h4.review-title{font-family:Lato;font-weight:400;font-style:normal;font-size:16px}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-12641 single-format-standard edition desktop-device regular-nav unknown edition child theme sticky-nav-enabled"><div class="mm-page"><div id="preloaded-images"> <img src="https://utdmercury.com/wp-content/themes/edition/images/loading-spin.svg" width="1" height="1" alt="Image" /></div><div class="top-bar"><div class="container"><div class="topbar-left"><div class="breaking range-weekly tw-vertical"><div class="breaking-title"> Popular</div><div class="breaking-ticker"><ul class="news-ticker tw-vertical" data-delay="4" data-animation="vertical"><li><a href="https://utdmercury.com/conservative-comedian-asked-leave-campus-utd-officials/" title="Conservative comedian asked to leave campus by UTD Officials">Conservative comedian asked to leave campus by... </a></li><li><a href="https://utdmercury.com/ex-husband-arrested-anna-moses-homicide/" title="Ex-husband arrested, charged with murder in Anna Moses case">Ex-husband arrested, charged with murder in An... </a></li><li><a href="https://utdmercury.com/students-report-raw-moldy-food-at-on-campus-eateries/" title="Students report raw, moldy food at on-campus eateries">Students report raw, moldy food at on-campus e... </a></li><li><a href="https://utdmercury.com/freshman-launches-community-discord-server/" title="Freshman launches community Discord server">Freshman launches community Discord server</a></li><li><a href="https://utdmercury.com/food-service-workers-accuse-chartwells-management-of-misconduct/" title="Food service workers accuse Chartwells management of misconduct">Food service workers accuse Chartwells managem... </a></li></ul></div></div> <script>jQuery(document).ready(function() {
							(function($){
								var newsticker = $('.news-ticker'),
									$delay 		= parseInt(newsticker.attr('data-delay') + '000'),
									$animation 	= newsticker.attr('data-animation');

								if ($animation == 'scroll') {
									$ticker = newsticker.bxSlider({
										useCSS: false,
										pager: false,
										ticker: true,
										tickerHover: true,
										autoHover: true,
										speed: $delay * 4
									});
								} else {
									$ticker = newsticker.bxSlider({
										useCSS: false,
										autoHover: true,
										mode: $animation,
										auto: true,
										pager: false,
										pause: $delay
									});
								}
							})(jQuery);
						});</script> </div><div class="topbar-right"> <a href="https://www.facebook.com/TheUTDMercury/" class="" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/utdmercury" class="" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/channel/UCgF6kGFcR6HR_c2O5cL2JfQ" class="" target="_blank"><i class="fa fa-youtube-play"></i></a><a href="https://www.instagram.com/utdmercury/" class="" target="_blank"><i class="fa fa-instagram"></i></a></div></div></div><div class="top-nav regular-nav"><div class="container top-nav-inner"><div id="logo"><h2> <a href="https://utdmercury.com"> <span class="logosizer" class="non-retina" style="max-width: 200px"> <img src="https://utdmercury.com/wp-content/uploads/2018/10/The-Mercury3558.png" alt="The Mercury"/> </span> </a></h2></div><div class="mobile-link"> <a href="#mobilemenu"><i class="fa fa-bars"></i></a></div><div id="menu"><ul id="menu-main" class="sf-menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9 customsection"><a href="https://utdmercury.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-10558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10558 customsection"><a href="https://utdmercury.com/category/photo-gallery/">Photo Galleries</a></li><li id="menu-item-9183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9183 customsection"><a href="https://utdmercury.com/category/news/podcasts/">Podcast Episodes</a></li><li id="menu-item-9184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9184 customsection"><a href="https://utdmercury.com/category/news/audio/">Audio Packages</a></li></ul></li><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://utdmercury.com/category/life-arts/">Life &#038; Arts</a></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 customsection"><a href="https://utdmercury.com/category/opinion/">Opinion</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17 customsection"><a href="https://utdmercury.com/category/sports/">Sports</a></li><li id="menu-item-1028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1028 customsection"><a href="https://utdmercury.com/eeditions-2/">Newspaper</a></li><li id="menu-item-7453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7453 customsection"><a href="https://utdmercury.com/advertising/">Advertise</a></li><li id="menu-item-7452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7452 customsection"><a href="https://utdmercury.com/contact-us/">Contact Us</a><ul class="sub-menu"><li id="menu-item-12464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12464 customsection"><a href="https://utdmercury.com/join/">Join</a></li><li id="menu-item-7471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7471 customsection"><a href="https://utdmercury.com/source-faqs/">Source FAQs</a></li></ul></li></ul><div class="clear"></div></div><div class="searchnav"><div class="search-form search"><form role="search" method="get" name="SearchForm" class="search-form" action="https://utdmercury.com/"> <label> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search..." /> </label></form> <i class="fa fa-search searchbutton"></i></div></div><div class="clear"></div></div></div><nav id="mobilemenu"><ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9"><a href="https://utdmercury.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10558"><a href="https://utdmercury.com/category/photo-gallery/">Photo Galleries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9183"><a href="https://utdmercury.com/category/news/podcasts/">Podcast Episodes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9184"><a href="https://utdmercury.com/category/news/audio/">Audio Packages</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://utdmercury.com/category/life-arts/">Life &#038; Arts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://utdmercury.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://utdmercury.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1028"><a href="https://utdmercury.com/eeditions-2/">Newspaper</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7453"><a href="https://utdmercury.com/advertising/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7452"><a href="https://utdmercury.com/contact-us/">Contact Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12464"><a href="https://utdmercury.com/join/">Join</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7471"><a href="https://utdmercury.com/source-faqs/">Source FAQs</a></li></ul></li></ul></nav><div id="sitecontainer"><div class="has-sidebar has-thumbnail has-full-image no-review sharing-enabled no-author-box related-enabled no-dropcap highlight_category_7 post-12641 post type-post status-publish format-standard has-post-thumbnail hentry category-campus-news category-featured category-news tag-art tag-crow tag-museum"><div class="pagetitleloading background-imaged loading-dark"><div class="pagetitle item imagewrapper full-image"><div class="imagecover"> <img src="https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Main2.jpg?fit=1500%2C1125&ssl=1" alt="" class="top-bg-image"/></div><div class="overlay"></div><span class="credits">The Crow Collection is housed on Flora Street in Dallas' Arts District. Photo by Cindy Folefack | Mercury Staff.</span><div class="posttitle slidecaptionwrap"><div class="slidecaptioncenter container"><div class="slidecaption"><div class="col-md-8"><div class="badge"><a href="https://utdmercury.com/category/news/campus-news/" class="category-7" title="More Campus News Posts">Campus News</a><a href="https://utdmercury.com/category/featured/" class="category-1868" title="More Featured Posts">Featured</a><a href="https://utdmercury.com/category/news/" class="category-6" title="More News Posts">News</a><div class="clear"></div></div><h1 class="title entry-title" > UTD announces acquisition of Crow Museum of Asian Art</h1><div class="byline"> <img alt='' src='https://secure.gravatar.com/avatar/d44a733aa84f82ad79d2dc9ddb407a97?s=38&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d44a733aa84f82ad79d2dc9ddb407a97?s=76&#038;d=mm&#038;r=g 2x' class='avatar avatar-38 photo' height='38' width='38' /> <span class="author vcard tiny-details"> By <span class="fn" > <a href="https://utdmercury.com/author/ocm/" title="Posts by The Mercury" rel="author">The Mercury</a> </span> <span class="mobiledate"> <span class="tw-bullet">&nbsp;&bull;&nbsp;</span> 3 mins ago </span> </span></div></div></div></div></div> <span ></span><div class="date updated"> <span class="day"> 24 </span><p> <span class="month"> Jan </span> <br /> <span class="year"> 2019 </span></p></div></div></div><div class="container"><div class="rightside"><div class="postcontentwrap"><div class="sharingwrap desktop-share"><div class="sharing"><div class="sharing-inner"> <a href="#share-box" class="open-popup-link post-share share popup-with-move-anim" data-post_id="12641"><div class="sharecircle count">0</div><i class="fa fa-share-square-o"></i><span class="sharetitle" data-clicked="Shared">Share</span> </a> <a href="#respond" class="comment"><div class="sharecircle"> 0</div> <i class="fa fa-comment-o"></i> <span class="sharetitle"> Comment </span> </a> <a href="#" class="post-like love" data-post_id="12641"><div class="sharecircle count">0</div><i class="fa fa-heart-o"></i><span class="sharetitle" data-clicked="Loved">Love</span></a><div id="share-box" class="zoom-anim-dialog mfp-hide"> <span class="share-subtitle"> Share </span><h4>UTD announces acquisition of Crow Museum of Asian Art</h4>  <script type="text/javascript">function share_window(width, height, network) {
						var leftPosition, topPosition;
						//Allow for borders.
						leftPosition = (window.screen.width / 2) - ((width / 2) + 10);
						//Allow for title and status bars.
						topPosition = (window.screen.height / 2) - ((height / 2) + 50);
						var windowFeatures = "status=no,height=" + height + ",width=" + width + ",resizable=yes,left=" + leftPosition + ",top=" + topPosition + ",screenX=" + leftPosition + ",screenY=" + topPosition + ",toolbar=no,menubar=no,scrollbars=no,location=no,directories=no";
						u=location.href;
						t=document.title;

						switch(network) {
							case 'facebook':
								window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer', windowFeatures);
								return false;
							break;
							case 'twitter':
								window.open('http://twitter.com/home?status=UTD+announces+acquisition+of+Crow+Museum+of+Asian+Art%20-%20https://utdmercury.com/utd-announces-acquisition-of-crow-museum-of-asian-art/','sharer', windowFeatures);
								return false;
						  	break;
							case 'linkedin':
								window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://utdmercury.com/utd-announces-acquisition-of-crow-museum-of-asian-art/&title=UTD announces acquisition of Crow Museum of Asian Art&source=The Mercury','sharer', windowFeatures);
								return false;
							break;
							case 'pinterest':
								window.open('http://pinterest.com/pin/create/button/?url=https://utdmercury.com/utd-announces-acquisition-of-crow-museum-of-asian-art/&media=https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Main2.jpg?fit=1500%2C1125&ssl=1&description=UTD%20announces%20acquisition%20of%20Crow%20Museum%20of%20Asian%20Art','sharer', windowFeatures);
								return false;
							break;
							case 'google':
								window.open('http://plus.google.com/share?url=https://utdmercury.com/utd-announces-acquisition-of-crow-museum-of-asian-art/','sharer', windowFeatures);
								return false;
							break;
							default:
								console.error('Error: network was not defined.');
							break; 
					  }
				  }</script>  <a href="http://www.facebook.com/sharer.php?u=https://utdmercury.com/utd-announces-acquisition-of-crow-museum-of-asian-art/" onClick="return share_window(500, 300, 'facebook')" target="_blank" class="hint--bottom facebook-icon" data-hint="Share on Facebook"> <i class="fa fa-facebook-square"></i> </a> <a href="http://twitter.com/home?status=UTD%20announces%20acquisition%20of%20Crow%20Museum%20of%20Asian%20Art%20-%20https://utdmercury.com/utd-announces-acquisition-of-crow-museum-of-asian-art/" onClick="return share_window(500, 300, 'twitter')" target="_blank" class="hint--bottom twitter-icon" data-hint="Share on Twitter"> <i class="fa fa-twitter-square"></i> </a> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://utdmercury.com/utd-announces-acquisition-of-crow-museum-of-asian-art/&amp;title=UTD%20announces%20acquisition%20of%20Crow%20Museum%20of%20Asian%20Art&amp;source=The Mercury" onClick="return share_window(500, 300, 'linkedin')" class="hint--bottom linkedin-icon" data-hint="Share on LinkedIn"> <i class="fa fa-linkedin-square"></i> </a> <a href="http://pinterest.com/pin/create/button/?url=https://utdmercury.com/utd-announces-acquisition-of-crow-museum-of-asian-art/&amp;media=https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Main2.jpg?fit=1500%2C1125&ssl=1&amp;description=UTD%20announces%20acquisition%20of%20Crow%20Museum%20of%20Asian%20Art" onClick="return share_window(750, 300, 'pinterest')" class="hint--bottom pinterest-icon" data-hint="Share on Pinterest"> <i class="fa fa-pinterest"></i> </a> <a href="http://plus.google.com/share?url=https://utdmercury.com/utd-announces-acquisition-of-crow-museum-of-asian-art/" class="hint--bottom googleplus-icon" onClick="return share_window(500, 475, 'google')" data-hint="Share on Google+"> <i class="fa fa-google-plus-square"></i> </a></div></div></div></div><div class="rightcontent"><div class="postcontent content"><div class="tagcloud badge no-margin"><h5>Megan Zerez</h5><a>Mercury Staff</a></div><div class="tagcloud badge no-margin mobile-only-date"><h5>POSTED</h5><a>January 24, 2019</a></div><hr class="full-width-divider" /><h2 class="post-subtitle" > New on-campus museum to be constructed to house collection</h2><p>UTD acquired the Crow Collection of Asian Art in its entirety, university officials announced Thursday afternoon. In addition to the pieces currently housed in the Arts District downtown, UTD received a sum of $23 million from the foundation to maintain and house the remainder of the collection in another dedicated museum to be built on campus.</p><p>The pieces currently displayed downtown represent only a third of the total collection. The acquisition comes on the heels of the donation of the Barrett collection of Swiss art in October.</p><div class="g g-5"><div class="g-dyn a-66 c-1"><style>.mercury-divider{border:0;height:0;border-top:1px solid rgba(0,0,0,.1);border-bottom:1px solid rgba(255,255,255,.3)}</style><div><hr style="margin-top:5px;" class="mercury-divider"><div><p style="color:darkgray;margin-bottom:6px;">Advertisement</p><a class="gofollow" data-track="NjYsNSwxLDYw" href="https://www.goarmy.com/rotc/schools/university-of-texas-at-arlington.html?iom=OC68-19EV-R1NA-PR-XXX-XX-XXX-U5-XX-X-RT5"><img src="https://i1.wp.com/utdmercury.com/wp-content/uploads/2018/12/2643890-183458-300x250.gif?ssl=1" /></a></div><hr style="margin-top:20px;" class="mercury-divider"></div></div><div class="g-dyn a-67 c-2"><style>.mercury-divider{border:0;height:0;border-top:1px solid rgba(0,0,0,.1);border-bottom:1px solid rgba(255,255,255,.3)}</style><div><hr style="margin-top:5px;" class="mercury-divider"><div><p style="color:darkgray;margin-bottom:6px;">Advertisement</p><a class="gofollow" data-track="NjcsNSwxLDYw" href="https://www.goarmy.com/rotc/schools/university-of-texas-at-arlington.html?iom=OC68-19EV-R1NA-PR-XXX-XX-XXX-U5-XX-X-RT5"><img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2018/12/2643890-183475-300x250.gif?ssl=1" /></a></div><hr style="margin-top:20px;" class="mercury-divider"></div></div><div class="g-dyn a-69 c-3"><style>.mercury-divider{border:0;height:0;border-top:1px solid rgba(0,0,0,.1);border-bottom:1px solid rgba(255,255,255,.3)}</style><div><hr style="margin-top:5px;" class="mercury-divider"><div><p style="color:darkgray;margin-bottom:6px;">Advertisement</p><a class="gofollow" data-track="NjksNSwxLDYw" href="https://www.goarmy.com/rotc/schools/university-of-texas-at-arlington.html?iom=OC68-19EV-R1NA-PR-XXX-XX-XXX-U5-XX-X-RT5"><img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2018/12/2643890-183505-728x90.gif?ssl=1" /></a></div><hr style="margin-top:20px;" class="mercury-divider"></div></div><div class="g-dyn a-68 c-4"><style>.mercury-divider{border:0;height:0;border-top:1px solid rgba(0,0,0,.1);border-bottom:1px solid rgba(255,255,255,.3)}</style><div><hr style="margin-top:5px;" class="mercury-divider"><div><p style="color:darkgray;margin-bottom:6px;">Advertisement</p><a class="gofollow" data-track="NjgsNSwxLDYw" href="https://www.goarmy.com/rotc/schools/university-of-texas-at-arlington.html?iom=OC68-19EV-R1NA-PR-XXX-XX-XXX-U5-XX-X-RT5"><img src="https://i1.wp.com/utdmercury.com/wp-content/uploads/2018/12/2643890-183463-728x90.gif?ssl=1" /></a></div><hr style="margin-top:20px;" class="mercury-divider"></div></div></div><p>“(Back in the summer) having a museum on campus was a non-starter because we didn’t have any money,” Wildenthal said. “We were fundraising to build the Barrett museum of Swiss art, and we had to do that first.”</p><div id="attachment_12643" class="wp-caption aligncenter" style="width:1024px;"><a href="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Body2.jpg?ssl=1" class="themewich-lightbox"><img class="normal size-large wp-image-12643" src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Body2.jpg?resize=1024%2C768&#038;ssl=1" alt="" width="1024" height="768" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Body2.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Body2.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Body2.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Body2.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Body2.jpg?resize=740%2C555&amp;ssl=1 740w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a><p class="wp-caption-text caption-normal"><span>Photo by Cindy Folefack | Mercury Staff.</span></p></div><p>By late summer, the Crow Family Foundation, which has operated the museum since its founding, offered UTD the additional “bridge” grant of $23 million.</p><p>“The Crow family decided that they could free up money to give to UTD to build a second museum on campus,” Wildenthal said. “At that point, things took off.”</p><p>About $20 million of that grant will be used to construct a standalone building on campus to house the art, Amy Hofland, executive director of the Crow Museum, said. She said the UTD museum is set to open within the next three to five years.</p><p>“We’ve already got great science, engineering and management (programs),” Wildenthal said. “But up until now, we’ve been relatively undistinguished in the arts.”</p><p>Among the reasons for the donation was a concern for the culture the art is meant to honor. Hofland said that in talks with leaders from the Asian American community in Dallas, it became clear that the downtown museum was not always accessible to those whose heritage it hoped to celebrate.</p><p>“(Richardson) is a major population center for Asian Americans,” Hofland said. “We need to be responsive to the cultural life of the region, not just the city.”</p><div id="attachment_12646" class="wp-caption aligncenter" style="width:1024px;"><a href="https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Body.jpg?ssl=1" class="themewich-lightbox"><img class="normal size-large wp-image-12646" src="https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Body.jpg?resize=1024%2C768&#038;ssl=1" alt="" width="1024" height="768" srcset="https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Body.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Body.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Body.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Body.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Body.jpg?resize=740%2C555&amp;ssl=1 740w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a><p class="wp-caption-text caption-normal"><span>Photo by Cindy Folefack | Mercury Staff.</span></p></div><p>Hofland said the museum itself had outgrown its downtown facilities. Currently, only a third of the collection can be displayed at a given time, and there is no space for educational and cultural programming. Another concern was financial sustainability.</p><p>“The Crow family has donated tens of millions of dollars to the museum and they certainly could continue to do that,” Hofland said. “But for a museum to thrive, it has to be held by the public trust. It has to leave the nest.”</p><p>Discussions to move the collection and merge operations formally began in December 2017, spearheaded by Richard Brettell, a UTD professor.</p><p>“I gave a talk in November about the future of the Crow Museum and Dr. Brettell heard the talk,” Hofland said. “(He) had the idea that the Crow Collection &#8230; could be a part of a new strategy to bring arts and culture to the campus.”</p><p>Brettell was instrumental in securing the most recent donation, said Executive Vice President Hobson Wildenthal. Brettell founded the Edith O’Donnell Institute of Art History, which will oversee the Crow Collection. He has also spearheaded efforts to secure the Barrett collection of Swiss art and the Davidow collection of contemporary art, which is currently housed in JSOM.</p><p>“He’s the kind of person who sees things before they materialize,” Hofland said. “He brought us all together … and didn’t think about the impossibilities of it all.”</p><p>In addition to the new museum, UTD will continue to maintain the downtown facility. Wildenthal said that the museum’s current location on Flora Street allows UTD to have an increased presence downtown.</p><div id="attachment_12648" class="wp-caption alignparallax" ><a href="https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Main.jpg?ssl=1" class="themewich-lightbox"><img class="parallaximg alignparallax size-fullslideshownc wp-image-12648" src="https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Main.jpg?resize=1170%2C878&#038;ssl=1" alt="" width="1170" height="878" srcset="https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Main.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Main.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Main.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Main.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Main.jpg?resize=740%2C555&amp;ssl=1 740w" sizes="(max-width: 1170px) 100vw, 1170px" data-recalc-dims="1" /></a><p class="wp-caption-text caption-parallaximg"><span>Photo by Cindy Folefack | Mercury Staff.</span></p></div><p>“We have the UT Dallas room at the Dallas Museum of Art … but that’s only one room,” Wildenthal said. “(Now) we have a footprint downtown by the DMA, and the Nasher and the Dallas Symphony and the Dallas Opera. UTD will be right down there with the major cultural players of Dallas.”</p><p>Wildenthal said that with the Crow and Barrett acquisitions, UTD continues to make a name for itself as a capable recipient of donations from art collectors. He also hinted at a future, separate museum to join the Crow and Barrett museums on campus.</p><p>“We hope both collections will be merely the nucleus of an ever growing (group of) museums,” Wildenthal said. “Many private collectors…when their generations turn over, want to do something with (their art collections) and they’ll have a natural home (at UTD) so that these collections can grow.”</p></div><div class="afterpost-items"><div class="tagcloud badge"><h5>Tags</h5><a href="https://utdmercury.com/tag/art/" rel="tag">art</a> <a href="https://utdmercury.com/tag/crow/" rel="tag">Crow</a> <a href="https://utdmercury.com/tag/museum/" rel="tag">Museum</a></div><div class="clear"></div><div class="related-posts"><div class="related-inner"><div class="section-title"><p><span>You Might Also Like</span></p></div><div class="highlight_category_6 has-thumbnail related grid-item"><div class="isobrick-inner"> <img src="https://i0.wp.com/utdmercury.com/wp-content/uploads/2016/11/Banner-2.jpg?resize=525%2C300&amp;ssl=1" class="attachment-related size-related wp-post-image" alt="" srcset="https://i0.wp.com/utdmercury.com/wp-content/uploads/2016/11/Banner-2.jpg?resize=525%2C300&amp;ssl=1 525w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2016/11/Banner-2.jpg?zoom=2&amp;resize=525%2C300&amp;ssl=1 1050w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2016/11/Banner-2.jpg?zoom=3&amp;resize=525%2C300&amp;ssl=1 1575w" sizes="(max-width: 525px) 100vw, 525px" /> <span class="thumboverdate"> <i class="fa fa-bookmark"></i> 1 year ago </span><div class="thumbovertext"><div class="badge"> <a href="https://utdmercury.com/category/news/" class="category-6" title="More News Posts">News</a><a href="https://utdmercury.com/category/news/sg-report/" class="category-9" title="More SG Report Posts">SG Report</a><div class="clear"></div></div><h2 class="title"> <a href="https://utdmercury.com/sg-report-1-22-18/" title="SG Report: 1/22/18"> SG Report: 1/22/18 </a></h2><a class="button outline" href="https://utdmercury.com/sg-report-1-22-18/"  title="SG Report: 1/22/18"> Read More </a></div><a class="brick-thumb-link" href="https://utdmercury.com/sg-report-1-22-18/"  title="SG Report: 1/22/18"> SG Report: 1/22/18 </a></div></div><div class="highlight_category_7 has-thumbnail related grid-item"><div class="isobrick-inner"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2018/11/DSC_0947.jpg?resize=525%2C564&amp;ssl=1" class="attachment-related size-related wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2018/11/DSC_0947.jpg?resize=410%2C441&amp;ssl=1 410w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2018/11/DSC_0947.jpg?resize=525%2C564&amp;ssl=1 525w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2018/11/DSC_0947.jpg?zoom=2&amp;resize=525%2C564&amp;ssl=1 1050w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2018/11/DSC_0947.jpg?zoom=3&amp;resize=525%2C564&amp;ssl=1 1575w" sizes="(max-width: 525px) 100vw, 525px" /> <span class="thumboverdate"> <i class="fa fa-bookmark"></i> 2 months ago </span><div class="thumbovertext"><div class="badge"> <a href="https://utdmercury.com/category/news/campus-news/" class="category-7" title="More Campus News Posts">Campus News</a><a href="https://utdmercury.com/category/featured/" class="category-1868" title="More Featured Posts">Featured</a><a href="https://utdmercury.com/category/news/" class="category-6" title="More News Posts">News</a><div class="clear"></div></div><h2 class="title"> <a href="https://utdmercury.com/jsom-art-collection-sparks-discussion/" title="JSOM art collection sparks discussion"> JSOM art collection sparks discussion </a></h2><a class="button outline" href="https://utdmercury.com/jsom-art-collection-sparks-discussion/"  title="JSOM art collection sparks discussion"> Read More </a></div><a class="brick-thumb-link" href="https://utdmercury.com/jsom-art-collection-sparks-discussion/"  title="JSOM art collection sparks discussion"> JSOM art collection sparks discussion </a></div></div><div class="clear"></div></div></div><div class="commentwrapper"><div class="commentsform"><div class="section-title"> <span>Submit a Comment</span></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/utd-announces-acquisition-of-crow-museum-of-asian-art/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://utdmercury.com/wp-comments-post.php" method="post" id="commentsubmit" class="comment-form" novalidate> <label for="comment">Message<span>*</span></label><textarea name="comment" id="comment" cols="58" rows="8" tabindex="4" class="required"></textarea><div> <label for="author">Name<span class="required">*</span></label> <input type="text" name="author"  id="author" value="" size="22" tabindex="1" class="required"/></div><div> <label for="email">Mail<span class="required">*</span></label> <input type="text" name="email"  id="email" value="" size="22" tabindex="2" class="required email"/></div> <label for="url">Website</label> <input type="text" name="url" id="url" value="" size="44" tabindex="3" /><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12641' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3c3b4f328f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p></form></div></div></div></div></div><div class="clear"></div></div></div><div class="sidebar"><div class="sidebarcontent"><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-67 c-1"><a class="gofollow" data-track="NjcsMSwxLDYw" href="https://www.goarmy.com/rotc/schools/university-of-texas-at-arlington.html?iom=OC68-19EV-R1NA-PR-XXX-XX-XXX-U5-XX-X-RT5"><img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2018/12/2643890-183475-300x250.gif?ssl=1" /></a></div><div class="g-dyn a-66 c-2"><a class="gofollow" data-track="NjYsMSwxLDYw" href="https://www.goarmy.com/rotc/schools/university-of-texas-at-arlington.html?iom=OC68-19EV-R1NA-PR-XXX-XX-XXX-U5-XX-X-RT5"><img src="https://i1.wp.com/utdmercury.com/wp-content/uploads/2018/12/2643890-183458-300x250.gif?ssl=1" /></a></div></div></div><div class="clear"></div><div class="sf-widget-holder sf-brdrdus0 sf-m0  " style="" data-is_lazy="1" data-animate_numbers="1" ><div class="sf-widget-lazy" data-hide_numbers="0" data-show_total="1"><div
class="sf-block sf-view sf-no-effect sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4"
data-social="facebook"><div class="sf-front sf-bg-facebook"><div class="weekly-added" style=" "> <i>&#9650</i> <span>4</span></div> <a class="sf-dark-color"  href="http://www.facebook.com/TheUTDMercury" target="_blank" rel="nofollow"> <i class="-sf-icon-facebook "></i><div class="sf-spe sf-dark-bg"></div> <span class="sf-social-count sf-dark-color">...</span><div class="clearfix"></div> <small class="sf-dark-color">Fans</small> </a></div><div class="sf-back sf-mask"> <a href="http://www.facebook.com/TheUTDMercury" class="sf-join btn btn-xs sf-bg-facebook sf-dark-color" target="_blank" rel="nofollow">Like</a></div></div><div
class="sf-block sf-view sf-no-effect sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4"
data-social="twitter"><div class="sf-front sf-bg-twitter"><div class="weekly-added" style=" "> <i>&#9650</i> <span>60</span></div> <a class="sf-dark-color"  href="http://www.twitter.com/utdmercury" target="_blank" rel="nofollow"> <i class="-sf-icon-twitter "></i><div class="sf-spe sf-dark-bg"></div> <span class="sf-social-count sf-dark-color">...</span><div class="clearfix"></div> <small class="sf-dark-color">Followers</small> </a></div><div class="sf-back sf-mask"> <a href="http://www.twitter.com/utdmercury" class="sf-join btn btn-xs sf-bg-twitter sf-dark-color" target="_blank" rel="nofollow">Follow</a></div></div><div class="sf-block sf-view sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4"  data-social="total"><div class="sf-front sf-bg-total"><div class="sf-love sf-dark-color"> <i class="-sf-icon-heart"></i><div class="sf-spe "></div> <span class="sf-social-count sf-dark-color">...</span><div class="clearfix"></div> <small class="sf-dark-color">Fans Love us</small></div></div></div><div style="clear: both;"></div></div></div><div id="ag_popular_widget-4" class="widget ag_popular_widget"><h4 class="widget-title"></h4><div class="tabswrap"><ul class="tabs ajax-tabs"><li><a class="active" href="#tab2" data-query="weekly">Week</a></li><li><a href="#tab2" data-query="monthly">Month</a></li><li><a href="#tab2" data-query="all_time">All Time</a></li></ul><div class="clear"></div><div class="loading"></div><ul class="tabs-content" data-posts="6"><li class="active"><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/conservative-comedian-asked-leave-campus-utd-officials/"> <img src="https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/11/Crowwdog.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/11/Crowwdog.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/11/Crowwdog.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/11/Crowwdog.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/conservative-comedian-asked-leave-campus-utd-officials/" title="Conservative comedian asked to leave campus by UTD Officials">Conservative comedian asked to leave campus by UTD Officials</a></p><p class="views"><i class="fa fa-eye"></i> 216 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/ex-husband-arrested-anna-moses-homicide/"> <img src="https://i1.wp.com/utdmercury.com/wp-content/uploads/2015/01/anna-moses_facebook.jpeg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i1.wp.com/utdmercury.com/wp-content/uploads/2015/01/anna-moses_facebook.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2015/01/anna-moses_facebook.jpeg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/ex-husband-arrested-anna-moses-homicide/" title="Ex-husband arrested, charged with murder in Anna Moses case">Ex-husband arrested, charged with murder in Anna Moses case</a></p><p class="views"><i class="fa fa-eye"></i> 117 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/students-report-raw-moldy-food-at-on-campus-eateries/"> <img src="https://i0.wp.com/utdmercury.com/wp-content/uploads/2019/01/moldybreadpic2.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i0.wp.com/utdmercury.com/wp-content/uploads/2019/01/moldybreadpic2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2019/01/moldybreadpic2.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2019/01/moldybreadpic2.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/students-report-raw-moldy-food-at-on-campus-eateries/" title="Students report raw, moldy food at on-campus eateries">Students report raw, moldy food at on-campus eateries</a></p><p class="views"><i class="fa fa-eye"></i> 109 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/freshman-launches-community-discord-server/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC_0188.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC_0188.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC_0188.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC_0188.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/freshman-launches-community-discord-server/" title="Freshman launches community Discord server">Freshman launches community Discord server</a></p><p class="views"><i class="fa fa-eye"></i> 60 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/food-service-workers-accuse-chartwells-management-of-misconduct/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Uneasy-Offensive-Unspeakable_WEB.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Uneasy-Offensive-Unspeakable_WEB.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Uneasy-Offensive-Unspeakable_WEB.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Uneasy-Offensive-Unspeakable_WEB.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/food-service-workers-accuse-chartwells-management-of-misconduct/" title="Food service workers accuse Chartwells management of misconduct">Food service workers accuse Chartwells management of misconduct</a></p><p class="views"><i class="fa fa-eye"></i> 55 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/students-provide-free-campus-marketing-through-new-club/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC01011.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC01011.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC01011.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC01011.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/students-provide-free-campus-marketing-through-new-club/" title="Students provide free campus marketing through new club">Students provide free campus marketing through new club</a></p><p class="views"><i class="fa fa-eye"></i> 52 Views</p><div class="clear"></div></div></li><li><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/utd-announces-acquisition-of-crow-museum-of-asian-art/"> <img src="https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Main2.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Main2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Main2.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Main2.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/utd-announces-acquisition-of-crow-museum-of-asian-art/">UTD announces acquisition of Crow Museum of Asian Art</a></p><p class="views">January 24, 2019</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/in-your-time-of-need/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Untitled_Artwork-4.png?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Untitled_Artwork-4.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Untitled_Artwork-4.png?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Untitled_Artwork-4.png?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/in-your-time-of-need/">In your time of need</a></p><p class="views">January 14, 2019</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/local-performers-spice-up-utd-dance-group/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Please-tone-this-picture.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Please-tone-this-picture.jpg?w=1440&amp;ssl=1 1440w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Please-tone-this-picture.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Please-tone-this-picture.jpg?resize=300%2C298&amp;ssl=1 300w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Please-tone-this-picture.jpg?resize=768%2C763&amp;ssl=1 768w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Please-tone-this-picture.jpg?resize=1024%2C1018&amp;ssl=1 1024w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Please-tone-this-picture.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Please-tone-this-picture.jpg?resize=740%2C735&amp;ssl=1 740w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/local-performers-spice-up-utd-dance-group/">Local performers spice up UTD dance group</a></p><p class="views">January 14, 2019</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/students-provide-free-campus-marketing-through-new-club/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC01011.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC01011.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC01011.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC01011.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/students-provide-free-campus-marketing-through-new-club/">Students provide free campus marketing through new club</a></p><p class="views">January 14, 2019</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/long-banjo-breaks-into-dallas-folk-scene/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/8E8A3357.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/8E8A3357.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/8E8A3357.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/8E8A3357.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/long-banjo-breaks-into-dallas-folk-scene/">Long banjo breaks into Dallas folk scene</a></p><p class="views">January 14, 2019</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/pub-to-feature-gaming-lounge/"> <img src="https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/8E8A3440.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/8E8A3440.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/8E8A3440.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/8E8A3440.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/pub-to-feature-gaming-lounge/">Pub to feature gaming lounge</a></p><p class="views">January 14, 2019</p><div class="clear"></div></div></li></ul><div class="clear"></div></div></div><div class="clear"></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widget-title">Mailing List</h4><div class="textwidget custom-html-widget"><a class="button" href="http://eepurl.com/did5An">Subscribe</a></div></div><div class="clear"></div><div id="adswidget1-quick-adsense-reloaded-4" class="widget quads-ad1_widget"><div id="quads-ad1_widget" style="float:none;margin:0px;">  <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-9946473207256140" data-ad-slot="2404064778" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-9946473207256140" data-ad-slot="2404064778" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-9946473207256140" data-ad-slot="2404064778" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-9946473207256140" data-ad-slot="2404064778" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="footer" class="dark"><div class="container clearfix"><div class="col-md-12"><div class="one-third"><div id="text-7" class="widget widget_text"><h3 class="widget-title">The Mercury</h3><div class="textwidget">The Mercury publishes news, opinion and feature articles of interest and importance to the UT Dallas campus and community, with primary emphasis on news that most directly and immediately concerns students.</div></div><div class="clear"></div></div><div class="one-third"><div id="widget_contact_info-2" class="widget widget_contact_info"><h3 class="widget-title">Contact</h3><div itemscope itemtype="http://schema.org/LocalBusiness"><iframe width="600" height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=800+W+Campbell+Rd%2CRichardson%2C+TX+75080&#038;key=AIzaSyDONu84qQiS5lP6QWXHWDNHqhYcIf_QSxU" class="contact-map"></iframe><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=800+w+campbell+rd,+richardson,+tx+75080" target="_blank">800 W Campbell Rd, <br/>Richardson, TX 75080</a></div></div></div><div class="clear"></div></div><div class="one-third column-last"><div id="ag_popular_widget-5" class="widget ag_popular_widget"><h3 class="widget-title"></h3><div class="tabswrap"><ul class="tabs ajax-tabs"><li><a class="active" href="#tab2" data-query="weekly">Week</a></li><li><a href="#tab2" data-query="monthly">Month</a></li><li><a href="#tab2" data-query="all_time">All Time</a></li></ul><div class="clear"></div><div class="loading"></div><ul class="tabs-content" data-posts="6"><li class="active"><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/conservative-comedian-asked-leave-campus-utd-officials/"> <img src="https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/11/Crowwdog.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/11/Crowwdog.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/11/Crowwdog.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/11/Crowwdog.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/conservative-comedian-asked-leave-campus-utd-officials/" title="Conservative comedian asked to leave campus by UTD Officials">Conservative comedian asked to leave campus by UTD Officials</a></p><p class="views"><i class="fa fa-eye"></i> 216 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/ex-husband-arrested-anna-moses-homicide/"> <img src="https://i1.wp.com/utdmercury.com/wp-content/uploads/2015/01/anna-moses_facebook.jpeg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i1.wp.com/utdmercury.com/wp-content/uploads/2015/01/anna-moses_facebook.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2015/01/anna-moses_facebook.jpeg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/ex-husband-arrested-anna-moses-homicide/" title="Ex-husband arrested, charged with murder in Anna Moses case">Ex-husband arrested, charged with murder in Anna Moses case</a></p><p class="views"><i class="fa fa-eye"></i> 117 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/students-report-raw-moldy-food-at-on-campus-eateries/"> <img src="https://i0.wp.com/utdmercury.com/wp-content/uploads/2019/01/moldybreadpic2.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i0.wp.com/utdmercury.com/wp-content/uploads/2019/01/moldybreadpic2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2019/01/moldybreadpic2.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2019/01/moldybreadpic2.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/students-report-raw-moldy-food-at-on-campus-eateries/" title="Students report raw, moldy food at on-campus eateries">Students report raw, moldy food at on-campus eateries</a></p><p class="views"><i class="fa fa-eye"></i> 109 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/freshman-launches-community-discord-server/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC_0188.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC_0188.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC_0188.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC_0188.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/freshman-launches-community-discord-server/" title="Freshman launches community Discord server">Freshman launches community Discord server</a></p><p class="views"><i class="fa fa-eye"></i> 60 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/food-service-workers-accuse-chartwells-management-of-misconduct/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Uneasy-Offensive-Unspeakable_WEB.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Uneasy-Offensive-Unspeakable_WEB.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Uneasy-Offensive-Unspeakable_WEB.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Uneasy-Offensive-Unspeakable_WEB.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/food-service-workers-accuse-chartwells-management-of-misconduct/" title="Food service workers accuse Chartwells management of misconduct">Food service workers accuse Chartwells management of misconduct</a></p><p class="views"><i class="fa fa-eye"></i> 55 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/students-provide-free-campus-marketing-through-new-club/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC01011.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC01011.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC01011.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC01011.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/students-provide-free-campus-marketing-through-new-club/" title="Students provide free campus marketing through new club">Students provide free campus marketing through new club</a></p><p class="views"><i class="fa fa-eye"></i> 52 Views</p><div class="clear"></div></div></li><li><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/utd-announces-acquisition-of-crow-museum-of-asian-art/"> <img src="https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Main2.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Main2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Main2.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/Main2.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/utd-announces-acquisition-of-crow-museum-of-asian-art/">UTD announces acquisition of Crow Museum of Asian Art</a></p><p class="views">January 24, 2019</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/in-your-time-of-need/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Untitled_Artwork-4.png?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Untitled_Artwork-4.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Untitled_Artwork-4.png?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Untitled_Artwork-4.png?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/in-your-time-of-need/">In your time of need</a></p><p class="views">January 14, 2019</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/local-performers-spice-up-utd-dance-group/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Please-tone-this-picture.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Please-tone-this-picture.jpg?w=1440&amp;ssl=1 1440w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Please-tone-this-picture.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Please-tone-this-picture.jpg?resize=300%2C298&amp;ssl=1 300w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Please-tone-this-picture.jpg?resize=768%2C763&amp;ssl=1 768w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Please-tone-this-picture.jpg?resize=1024%2C1018&amp;ssl=1 1024w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Please-tone-this-picture.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/Please-tone-this-picture.jpg?resize=740%2C735&amp;ssl=1 740w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/local-performers-spice-up-utd-dance-group/">Local performers spice up UTD dance group</a></p><p class="views">January 14, 2019</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/students-provide-free-campus-marketing-through-new-club/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC01011.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC01011.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC01011.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/DSC01011.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/students-provide-free-campus-marketing-through-new-club/">Students provide free campus marketing through new club</a></p><p class="views">January 14, 2019</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/long-banjo-breaks-into-dallas-folk-scene/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/8E8A3357.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/8E8A3357.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/8E8A3357.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2019/01/8E8A3357.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/long-banjo-breaks-into-dallas-folk-scene/">Long banjo breaks into Dallas folk scene</a></p><p class="views">January 14, 2019</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="https://utdmercury.com/pub-to-feature-gaming-lounge/"> <img src="https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/8E8A3440.jpg?resize=75%2C75&amp;ssl=1" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/8E8A3440.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/8E8A3440.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2019/01/8E8A3440.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="https://utdmercury.com/pub-to-feature-gaming-lounge/">Pub to feature gaming lounge</a></p><p class="views">January 14, 2019</p><div class="clear"></div></div></li></ul><div class="clear"></div></div></div><div class="clear"></div></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="top"> <a href="#"> <span class="scrolltop"> <span> Top </span> </span> </a></div></div></div><div style="display:none"><div class="grofile-hash-map-d44a733aa84f82ad79d2dc9ddb407a97"></div></div><link rel='stylesheet' id='contact-info-map-css-css'  href='https://utdmercury.com/wp-content/plugins/jetpack/modules/widgets/contact-info/contact-info-map.css?ver=20160623' type='text/css' media='all' /> <script type='text/javascript' src='https://utdmercury.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script> <script type='text/javascript'>/* <![CDATA[ */ var SfcounterObject = {"ajaxurl":"https:\/\/utdmercury.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://utdmercury.com/wp-content/plugins/socialfans-counter/assets/js/socialfans-script.js?ver=4.4.1'></script> <script type='text/javascript' src='https://utdmercury.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://utdmercury.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://utdmercury.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://utdmercury.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://utdmercury.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://utdmercury.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://utdmercury.com/wp-content/plugins/themewich-shortcodes/js/jquery.magnific-popup.min.js?ver=0.9.4'></script> <script type='text/javascript' src='https://utdmercury.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://utdmercury.com/wp-content/plugins/themewich-shortcodes/js/jquery.isotope.min.js?ver=1.5.25'></script> <script type='text/javascript' src='https://utdmercury.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://utdmercury.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://utdmercury.com/wp-content/plugins/themewich-shortcodes/js/themewich.shortcodes.js?ver=1.4.1'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript' src='https://utdmercury.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script> <script type='text/javascript' src='https://utdmercury.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script> <script type='text/javascript' src='https://utdmercury.com/wp-content/themes/edition/js/superfish.min.js?ver=1.7.5'></script> <script type='text/javascript' src='https://utdmercury.com/wp-content/themes/edition/js/jquery.mmenu.min.all.js?ver=5.0.4'></script> <script type='text/javascript' src='https://utdmercury.com/wp-content/themes/edition/js/jquery.fitvids.js?ver=1.1'></script> <script type='text/javascript' src='https://utdmercury.com/wp-content/themes/edition/js/jquery.easing.1.3.js?ver=1.3'></script> <script type='text/javascript' src='https://utdmercury.com/wp-content/themes/edition/js/jquery.bxslider.min.js?ver=4.2.3'></script> <script type='text/javascript' src='https://utdmercury.com/wp-content/themes/edition/js/jquery.backstretch.min.js?ver=2.0.4'></script> <script type='text/javascript' src='https://utdmercury.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var agAjax = {"ajaxurl":"https:\/\/utdmercury.com\/wp-admin\/admin-ajax.php","get_template_directory_uri":"https:\/\/utdmercury.com\/wp-content\/themes\/edition","nonce":"97b2d69ad2"}; /* ]]> */</script> <script type='text/javascript' src='https://utdmercury.com/wp-content/themes/edition/js/custom.js?ver=1.7.6'></script> <script type='text/javascript' src='https://utdmercury.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script> <script async="async" type='text/javascript' src='https://utdmercury.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script> <script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'66445652',post:'12641',tz:'-6',srv:'utdmercury.com'} ]);
	_stq.push([ 'clickTrackerInit', '66445652', '12641' ]);</script> <script type="text/javascript"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1548383645 -->