<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 7) | !(IE 8) ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato%3A900%2C300%2C700%2C600%2C400" /><link rel="shortcut icon" href="http://utdmercury.com/wp-content/uploads/2016/08/favicon-logo.png"/><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="pingback" href="http://utdmercury.com/xmlrpc.php"><title>Counseling Center waitlist reflects increasing student demand for help - The UTD Mercury</title><style type="text/css">@font-face{font-family:'socialfans';src:url('http://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.eot?v=4.4.1');src:url('http://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.eot?v=4.4.1#iefix') format('embedded-opentype'),
url('http://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.woff?v=4.4.1') format('woff'),
url('http://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.ttf?v=4.4.1') format('truetype'),
url('http://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/socialfans.svg?v=4.4.1') format('svg');font-weight:normal;font-style:normal}</style><style type="text/css">@font-face{font-family:'fontawesome';src:url('http://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.eot?v=4.4.1');src:url('http://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.eot?v=4.4.1#iefix') format('embedded-opentype'),
url('http://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.woff?v=4.4.1') format('woff'),
url('http://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.woff2?v=4.4.1') format('woff2'),
url('http://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.ttf?v=4.4.1') format('truetype'),
url('http://utdmercury.com/wp-content/plugins/socialfans-counter/assets/font/fontawesome.svg?v=4.4.1') format('svg');font-weight:normal;font-style:normal}</style><link rel="canonical" href="http://utdmercury.com/counseling-center-waitlist-reflects-increasing-student-demand-help/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Counseling Center waitlist reflects increasing student demand for help - The UTD Mercury" /><meta property="og:description" content="The current waitlist for the UTD Student Counseling Center has 127 people. A month and a half ago, there were 108 people on the list. The wait is only ... Read More" /><meta property="og:url" content="http://utdmercury.com/counseling-center-waitlist-reflects-increasing-student-demand-help/" /><meta property="og:site_name" content="The UTD Mercury" /><meta property="article:tag" content="Counseling Center" /><meta property="article:tag" content="Waitlist" /><meta property="article:section" content="Opinion" /><meta property="article:published_time" content="2017-04-24T09:00:36-05:00" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The UTD Mercury &raquo; Feed" href="http://utdmercury.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The UTD Mercury &raquo; Comments Feed" href="http://utdmercury.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The UTD Mercury &raquo; Counseling Center waitlist reflects increasing student demand for help Comments Feed" href="http://utdmercury.com/counseling-center-waitlist-reflects-increasing-student-demand-help/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/utdmercury.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='socialfans-widget-style-css'  href='http://utdmercury.com/wp-content/plugins/socialfans-counter/assets/css/socialfans-style.css?ver=4.4.1' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-widget-style-css'  href='http://utdmercury.com/wp-content/plugins/socialfans-counter/assets/css/font-awesome.min.css?ver=4.4.1' type='text/css' media='all' /><link rel='stylesheet' id='wordpresscom-stats-smiley-remover-css'  href='http://utdmercury.com/wp-content/plugins/wordpresscom-stats-smiley-remover/css/wordpresscom-stats-smiley-remover.css?ver=15.01' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='http://utdmercury.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://utdmercury.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px
solid #c8c8c8}</style><link rel='stylesheet' id='font-awesome-css'  href='http://utdmercury.com/wp-content/themes/edition/css/font-awesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css'  href='http://utdmercury.com/wp-content/themes/edition/css/bootstrap.min.css?ver=4.7.4' type='text/css' media='all' /><link rel='stylesheet' id='theme-styles-css'  href='http://utdmercury.com/wp-content/themes/edition-child/style.css?ver=4.7.4' type='text/css' media='all' /> <!--[if IE 8]><link rel='stylesheet' id='ie8-css'  href='http://utdmercury.com/wp-content/themes/edition/css/ie8.css?ver=1.7.4' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='jetpack_css-css'  href='http://utdmercury.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' /><link rel='stylesheet' id='themewich-shortcodes-css'  href='http://utdmercury.com/wp-content/plugins/themewich-shortcodes/css/themewich-shortcodes.css?ver=4.7.4' type='text/css' media='all' /> <script type='text/javascript' src='http://utdmercury.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://utdmercury.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var impression_object={"ajax_url":"http:\/\/utdmercury.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://utdmercury.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script> <script type='text/javascript'>var click_object={"ajax_url":"http:\/\/utdmercury.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://utdmercury.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='http://utdmercury.com/wp-content/plugins/themewich-shortcodes/js/modernizr.min.js?ver=2.8.2'></script> <script type='text/javascript' src='http://utdmercury.com/wp-content/themes/edition/js/fixto.min.js?ver=0.3.0'></script> <script type='text/javascript' src='http://utdmercury.com/wp-content/themes/edition/js/respond.min.js?ver=1.4.2'></script> <link rel='https://api.w.org/' href='http://utdmercury.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://utdmercury.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://utdmercury.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.4" /><link rel='shortlink' href='http://wp.me/p4uNy4-2xF' /><link rel="alternate" type="application/json+oembed" href="http://utdmercury.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Futdmercury.com%2Fcounseling-center-waitlist-reflects-increasing-student-demand-help%2F" /><link rel="alternate" type="text/xml+oembed" href="http://utdmercury.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Futdmercury.com%2Fcounseling-center-waitlist-reflects-increasing-student-demand-help%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:1px}.g-2{width:auto;height:100%;max-height:200px;margin:0
auto}.g-5{width:auto;height:100%;max-height:200px;margin:0
auto}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><script type="text/javascript">jQuery.post("http://utdmercury.com/wp-admin/admin-ajax.php",{action:"wmp_update",id:9775,token:"4a87572785"});</script><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type="text/css"></style> <script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider){jQuery('.g-2').gslider({groupid:2,speed:10000});jQuery('.g-5').gslider({groupid:5,speed:10000});}});</script> <link rel="icon" href="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/mercfaviconUPDATED.png?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/mercfaviconUPDATED.png?fit=48%2C48" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/mercfaviconUPDATED.png?fit=48%2C48" /><meta name="msapplication-TileImage" content="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/mercfaviconUPDATED.png?fit=48%2C48" /><style type="text/css" title="dynamic-css" class="options-output">#logo, .top-ad, .regular-nav #menu, .regular-nav
.searchnav{padding-top:25px;padding-bottom:25px}.section .slidecaption .slidetitle,
.section .slidecaption h1,
.single-post .pagetitle .title,
#share-box
h4{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:60px}.grid .thumbovertext .title,
.carousel .carouselpost .thumbovertext .title,
.full-image-section .fullsection .title,
.single .no-full-image
h1.title{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:44px}.regulargrid .title,
.carousel.half-carousel .carouselpost .thumbovertext .title,
.halfgrid .thumbovertext .title,
.related .thumbovertext
.title{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:28px}.pagetitle .title,
#logo a,
.woocommerce-page .page-title,
.woocommerce div.product .product_title,
.full-post .full-image-section .fullsection
.title{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:32px}.pagertitle, .full-taxonomy .fullsection .subtitle, .pagetitle
.subheadline{font-family:Lato;font-weight:300;font-style:normal}.section-title span,
.woocommerce .entry-content h2,
.woocommerce-cart h2,
.woocommerce .related.products h2,
.woocommerce-checkout h2,
.widget h3.widget-title,
.widget h2.widget-title,
.widget h4.widget-title{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal}.sf-menu li>a{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:600;font-style:normal;font-size:12px}.tiny-details, .badge, .badge a, .thumboverdate,
.badgesliver, .sharing a .sharetitle, a.button.outline,
.woocommerce a.button, .woocommerce div.product form.cart .button,
.woocommerce button, .woocommerce button.button,
.woocommerce .added_to_cart.wc-forward,
.woocommerce #respond input#submit, .woocommerce input.button,
a.more-link, .tagcloud.badge h5,
a.post-edit-link, .tabswrap ul.tabs li a,
ul.sf-menu li.megamenu .menu-item-type-custom > a,
ul.sf-menu li.megamenu .menu-item-type-custom .menu-item-type-custom > a,
.breaking, .breaking-title, .divider span, cite,
#breadcrumbs li, .woocommerce .woocommerce-breadcrumb{font-family:Lato;text-transform:uppercase;letter-spacing:2px;font-weight:400;font-style:normal;font-size:10px}h1,.postcontent.no-review>p:first-child:first-letter {font-family:Lato;font-weight:300;font-style:normal;font-size:58px}h2, blockquote, blockquote
p{font-family:Lato;font-weight:300;font-style:normal;font-size:28px}h3, .woocommerce ul.products li.product h3, .woocommerce h3
label{font-family:Lato;font-weight:400;font-style:normal;font-size:22px}h4,h5,h6{font-family:Lato;font-weight:700;font-style:normal}p,ul,ol,body,h4.review-title{font-family:Lato;font-weight:400;font-style:normal;font-size:16px}</style></head><body class="post-template-default single single-post postid-9775 single-format-standard edition desktop-device regular-nav unknown edition child theme sticky-nav-enabled"><div class="mm-page"><div id="preloaded-images"> <img src="http://utdmercury.com/wp-content/themes/edition/images/loading-spin.svg" width="1" height="1" alt="Image" /></div><div class="top-bar"><div class="container"><div class="topbar-left"><div class="breaking range-weekly tw-vertical"><div class="breaking-title"> Popular</div><div class="breaking-ticker"><ul class="news-ticker tw-vertical" data-delay="4" data-animation="vertical"><li><a href="http://utdmercury.com/qurans-found-su-bathroom/" title="Qurans found in SU bathroom">Qurans found in SU bathroom</a></li><li><a href="http://utdmercury.com/atec-awaits-degree-reorganization/" title="ATEC awaits degree reorganization">ATEC awaits degree reorganization</a></li><li><a href="http://utdmercury.com/ethical-hackers-raise-money-help-repeal-bill-reducing-internet-privacy/" title="Ethical Hackers raise money to help repeal bill reducing internet privacy">Ethical Hackers raise money to help repeal bil... </a></li><li><a href="http://utdmercury.com/neuroscience-senior-earns-perfect-score-mcat-exam/" title="Neuroscience senior earns perfect score on MCAT exam">Neuroscience senior earns perfect score on MCA... </a></li><li><a href="http://utdmercury.com/white-nationalist-fliers-campus-prompt-student-administration-response/" title="&#8216;White nationalist&#8217; fliers on campus prompt response from students, administration">&#8216;White nationalist&#8217; fliers on camp... </a></li></ul></div></div> <script>jQuery(document).ready(function(){(function($){var newsticker=$('.news-ticker'),$delay=parseInt(newsticker.attr('data-delay')+'000'),$animation=newsticker.attr('data-animation');if($animation=='scroll'){$ticker=newsticker.bxSlider({useCSS:false,pager:false,ticker:true,tickerHover:true,autoHover:true,speed:$delay*4});}else{$ticker=newsticker.bxSlider({useCSS:false,autoHover:true,mode:$animation,auto:true,pager:false,pause:$delay});}})(jQuery);});</script> </div><div class="topbar-right"> <a href="https://www.facebook.com/TheUTDMercury/" class="" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/utdmercury" class="" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/channel/UCgF6kGFcR6HR_c2O5cL2JfQ" class="" target="_blank"><i class="fa fa-youtube-play"></i></a><a href="https://www.instagram.com/utdmercury/" class="" target="_blank"><i class="fa fa-instagram"></i></a></div></div></div><div class="top-nav regular-nav"><div class="container top-nav-inner"><div id="logo"><h2> <a href="http://utdmercury.com"> <span class="logosizer" class="non-retina" style="max-width: 180px"> <img src="http://utdmercury.com/wp-content/uploads/2016/08/logo-fix3.png" alt="The UTD Mercury"/> </span> </a></h2></div><div class="mobile-link"> <a href="#mobilemenu"><i class="fa fa-bars"></i></a></div><div id="menu"><ul id="menu-main" class="sf-menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9 customsection"><a href="http://utdmercury.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-9183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9183 customsection"><a href="http://utdmercury.com/category/news/podcasts/">Podcast Episodes</a></li><li id="menu-item-9184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9184 customsection"><a href="http://utdmercury.com/category/news/audio/">Audio Packages</a></li></ul></li><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://utdmercury.com/category/life-arts/">Life &#038; Arts</a></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13 customsection"><a href="http://utdmercury.com/category/opinion/">Opinion</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17 customsection"><a href="http://utdmercury.com/category/sports/">Sports</a></li><li id="menu-item-967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-967 customsection"><a href="http://utdmercury.com/comics/">Comics</a></li><li id="menu-item-1028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1028 customsection"><a href="http://utdmercury.com/eeditions-2/">Newspaper</a></li><li id="menu-item-3644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3644 customsection"><a href="http://utdmercury.com/category/blogs/">Blogs</a><ul class="sub-menu"><li id="menu-item-8499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8499 customsection"><a href="http://utdmercury.com/category/blogs/modern-bookworm/">Modern Bookworm</a></li><li id="menu-item-7271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7271 customsection"><a href="http://utdmercury.com/category/blogs/between-the-lines/">Between the Lines</a></li><li id="menu-item-3645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3645 customsection"><a href="http://utdmercury.com/category/blogs/macchiatos-and-neuroscience/">Macchiatos and Neuroscience</a></li></ul></li><li id="menu-item-7452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7452 customsection"><a href="http://utdmercury.com/contact-us/">Contact Us</a><ul class="sub-menu"><li id="menu-item-7453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7453 customsection"><a href="http://utdmercury.com/advertising/">Advertising</a></li><li id="menu-item-7471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7471 customsection"><a href="http://utdmercury.com/source-faqs/">Source FAQs</a></li></ul></li></ul><div class="clear"></div></div><div class="searchnav"><div class="search-form search"><form role="search" method="get" name="SearchForm" class="search-form" action="http://utdmercury.com/"> <label> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search..." /> </label></form> <i class="fa fa-search searchbutton"></i></div></div><div class="clear"></div></div></div> <nav id="mobilemenu"><ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="http://utdmercury.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9183"><a href="http://utdmercury.com/category/news/podcasts/">Podcast Episodes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9184"><a href="http://utdmercury.com/category/news/audio/">Audio Packages</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://utdmercury.com/category/life-arts/">Life &#038; Arts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://utdmercury.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://utdmercury.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-967"><a href="http://utdmercury.com/comics/">Comics</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1028"><a href="http://utdmercury.com/eeditions-2/">Newspaper</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3644"><a href="http://utdmercury.com/category/blogs/">Blogs</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8499"><a href="http://utdmercury.com/category/blogs/modern-bookworm/">Modern Bookworm</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7271"><a href="http://utdmercury.com/category/blogs/between-the-lines/">Between the Lines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3645"><a href="http://utdmercury.com/category/blogs/macchiatos-and-neuroscience/">Macchiatos and Neuroscience</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7452"><a href="http://utdmercury.com/contact-us/">Contact Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7453"><a href="http://utdmercury.com/advertising/">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7471"><a href="http://utdmercury.com/source-faqs/">Source FAQs</a></li></ul></li></ul> </nav><div id="sitecontainer"><div class="has-sidebar no-thumbnail no-full-image no-review sharing-enabled no-author-box related-enabled no-dropcap highlight_category_10 post-9775 post type-post status-publish format-standard hentry category-opinion tag-counseling-center tag-waitlist"><div class="container"><div class="rightside"><div class="postcontentwrap"><div class="sharingwrap desktop-share"><div class="sharing"><div class="sharing-inner"> <a href="#share-box" class="open-popup-link post-share share popup-with-move-anim" data-post_id="9775"><div class="sharecircle count">0</div><i class="fa fa-share-square-o"></i><span class="sharetitle" data-clicked="Shared">Share</span> </a> <a href="#respond" class="comment"><div class="sharecircle"> 0</div> <i class="fa fa-comment-o"></i> <span class="sharetitle"> Comment </span> </a> <a href="#" class="post-like love" data-post_id="9775"><div class="sharecircle count">0</div><i class="fa fa-heart-o"></i><span class="sharetitle" data-clicked="Loved">Love</span></a><div id="share-box" class="zoom-anim-dialog mfp-hide"> <span class="share-subtitle"> Share </span><h4>Counseling Center waitlist reflects increasing student demand for help</h4>  <script type="text/javascript">function share_window(width,height,network){var leftPosition,topPosition;leftPosition=(window.screen.width/2)-((width/2)+10);topPosition=(window.screen.height/2)-((height/2)+50);var windowFeatures="status=no,height="+height+",width="+width+",resizable=yes,left="+leftPosition+",top="+topPosition+",screenX="+leftPosition+",screenY="+topPosition+",toolbar=no,menubar=no,scrollbars=no,location=no,directories=no";u=location.href;t=document.title;switch(network){case'facebook':window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer',windowFeatures);return false;break;case'twitter':window.open('http://twitter.com/home?status=Counseling+Center+waitlist+reflects+increasing+student+demand+for+help%20-%20http://utdmercury.com/counseling-center-waitlist-reflects-increasing-student-demand-help/','sharer',windowFeatures);return false;break;case'linkedin':window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://utdmercury.com/counseling-center-waitlist-reflects-increasing-student-demand-help/&title=Counseling Center waitlist reflects increasing student demand for help&source=The UTD Mercury','sharer',windowFeatures);return false;break;case'pinterest':window.open('http://pinterest.com/pin/create/button/?url=http://utdmercury.com/counseling-center-waitlist-reflects-increasing-student-demand-help/&media=&description=Counseling%20Center%20waitlist%20reflects%20increasing%20student%20demand%20for%20help','sharer',windowFeatures);return false;break;case'google':window.open('http://plus.google.com/share?url=http://utdmercury.com/counseling-center-waitlist-reflects-increasing-student-demand-help/','sharer',windowFeatures);return false;break;default:console.error('Error: network was not defined.');break;}}</script>  <a href="http://www.facebook.com/sharer.php?u=http://utdmercury.com/counseling-center-waitlist-reflects-increasing-student-demand-help/" onClick="return share_window(500, 300, 'facebook')" target="_blank" class="hint--bottom facebook-icon" data-hint="Share on Facebook"> <i class="fa fa-facebook-square"></i> </a> <a href="http://twitter.com/home?status=Counseling%20Center%20waitlist%20reflects%20increasing%20student%20demand%20for%20help%20-%20http://utdmercury.com/counseling-center-waitlist-reflects-increasing-student-demand-help/" onClick="return share_window(500, 300, 'twitter')" target="_blank" class="hint--bottom twitter-icon" data-hint="Share on Twitter"> <i class="fa fa-twitter-square"></i> </a> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://utdmercury.com/counseling-center-waitlist-reflects-increasing-student-demand-help/&amp;title=Counseling%20Center%20waitlist%20reflects%20increasing%20student%20demand%20for%20help&amp;source=The UTD Mercury" onClick="return share_window(500, 300, 'linkedin')" class="hint--bottom linkedin-icon" data-hint="Share on LinkedIn"> <i class="fa fa-linkedin-square"></i> </a> <a href="http://pinterest.com/pin/create/button/?url=http://utdmercury.com/counseling-center-waitlist-reflects-increasing-student-demand-help/&amp;media=&amp;description=Counseling%20Center%20waitlist%20reflects%20increasing%20student%20demand%20for%20help" onClick="return share_window(750, 300, 'pinterest')" class="hint--bottom pinterest-icon" data-hint="Share on Pinterest"> <i class="fa fa-pinterest"></i> </a> <a href="http://plus.google.com/share?url=http://utdmercury.com/counseling-center-waitlist-reflects-increasing-student-demand-help/" class="hint--bottom googleplus-icon" onClick="return share_window(500, 475, 'google')" data-hint="Share on Google+"> <i class="fa fa-google-plus-square"></i> </a></div></div></div></div><div class="rightcontent"><h1 class="title entry-title" > Counseling Center waitlist reflects increasing student demand for help</h1><div class="authorinfo not-full"> <span class="author vcard"> By <span class="fn" > <a href="http://utdmercury.com/author/ocm/" title="Posts by The Mercury" rel="author">The Mercury</a> </span> </span> <span class="tw-bullet">&nbsp;&bull;&nbsp;</span> <span ></span> <span class="updated"> 6 hours ago </span> <span class="tw-bullet">&nbsp;&bull;&nbsp;</span> <a href="http://utdmercury.com/category/opinion/" class="category-10" title="More Opinion Posts">Opinion</a></div><div class="postcontent content"><h2 class="post-subtitle" > Potential online chat solution for students who are not in crisis needs approval</h2><div class="tagcloud badge no-margin mobile-only-date"><h5>6 hours ago</h5></div><div class="tagcloud badge no-margin"><h5>Roman Soriano</h5><a>Mercury Staff</a></div><p class="p1"><span class="s1">The current waitlist for the UTD Student Counseling Center has 127 people. A month and a half ago, there were 108 people on the list. The wait is only getting worse, and the center is not able to do much to ease it. </span></p><p class="p1">From personal experience and others’ testimonies, it can take months to start seeing a counselor after the initial intake session, which takes about a week to set up. During this intake session, the student is asked if they are feeling suicidal or if they’re going through a crisis. If they are, then they are made high priority, but that still leaves many waiting and their situation can possibly worsen while they await an appointment.</p><div class="g g-5"><div class="g-dyn a-34 c-1"><style>.mercury-divider{border:0;height:0;border-top:1px solid rgba(0, 0, 0, 0.1);border-bottom:1px solid rgba(255, 255, 255, 0.3)}</style><div><hr style="margin-top:5px;" class="mercury-divider"><div><p style="color:darkgray;margin-bottom:6px;">Advertisement</p><a href="https://www.uthealth.org/academic-and-medical-education/school-of-medical-biological-sciences"><img src="https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/03/background.jpg?w=1170" data-recalc-dims="1" /></a></div><hr style="margin-top:20px;" class="mercury-divider"></div></div></div><p class="p1"><span class="s2">Offering students rapid-response mental health care is incredibly important. If a student’s mental health suffers, it can negatively impact their performance in classes, as well as potentially lead to unhealthy behaviors. These unhealthy behaviors can include self-harm, drug abuse and suicide. </span></p><p class="p1"><span class="s2">A report released in 2015 by the Center for Collegiate Mental Health at Pennsylvania State University shows an increase in college students seeking counseling. UTD is growing at a fast rate, and as more students come in, statistically speaking, more students will need counseling. </span></p><p class="p1"><span class="s3">There are students that cannot receive counseling outside of the SCC, for monetary reasons or because of parents who are unsupportive of mental health issues. </span></p><p class="p1">The UTD Counseling Center only has one psychiatrist on staff. Only he can prescribe medication. The rest of the staff is made up of psychologists, interns and practicum students. This could be part of the reason why there’s such a long waitlist. To better tend to students, another psychiatrist may be necessary.</p><p class="p1"><span class="s2">One solution that the SCC is exploring is Therapy Assistance Online, which allows counselors to have sessions with students through video chat. This system would be used only for patients who are not high priority. Students who are in more critical conditions, such as having suicidal thoughts, would still be seen in person because that’s the best care they can receive. </span></p><p class="p1"><span class="s3">This system has the potential to shorten the waitlist significantly. The sessions are half the length of in-person sessions and could be easier for students to schedule. However, this system still needs to be approved by administration, and that may not happen until 2019. If UTD continues to grow at its current pace, the waitlist will only grow along with it. </span></p><p class="p1"><span class="s4">As the school’s student population increases, the number of staff members in the SCC should also increase to meet the rising demand. If they don’t the wait will only get worse. </span></p></div><div class="afterpost-items"><div class="tagcloud badge"><h5>Tags</h5><a href="http://utdmercury.com/tag/counseling-center/" rel="tag">Counseling Center</a> <a href="http://utdmercury.com/tag/waitlist/" rel="tag">Waitlist</a></div><div class="clear"></div><div class="related-posts"><div class="related-inner"><div class="section-title"><p><span>You Might Also Like</span></p></div><div class="highlight_category_7 has-thumbnail related grid-item"><div class="isobrick-inner"> <img src="https://i1.wp.com/utdmercury.com/wp-content/uploads/2014/10/drunko.png?resize=525%2C492" class="attachment-related size-related wp-post-image" alt="" onload="jQuery(this).animate({ &quot;opacity&quot; : 0.75 }, 500);" srcset="https://i1.wp.com/utdmercury.com/wp-content/uploads/2014/10/drunko.png?zoom=2&amp;resize=525%2C492 1050w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2014/10/drunko.png?zoom=3&amp;resize=525%2C492 1575w" sizes="(max-width: 525px) 100vw, 525px" /> <span class="thumboverdate"> <i class="fa fa-bookmark"></i> 3 years ago </span><div class="thumbovertext"><div class="badge"> <a href="http://utdmercury.com/category/news/campus-news/" class="category-7" title="More Campus News Posts">Campus News</a><a href="http://utdmercury.com/category/news/" class="category-6" title="More News Posts">News</a><div class="clear"></div></div><h2 class="title"> <a href="http://utdmercury.com/silent-epidemic/" title="Silent Epidemic"> Silent Epidemic </a></h2><a class="button outline" href="http://utdmercury.com/silent-epidemic/"  title="Silent Epidemic"> Read More </a></div><a class="brick-thumb-link" href="http://utdmercury.com/silent-epidemic/"  title="Silent Epidemic"> Silent Epidemic </a></div></div><div class="highlight_category_7 has-thumbnail related grid-item"><div class="isobrick-inner"> <img src="https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/03/IMG_3620.jpg?resize=525%2C564" class="attachment-related size-related wp-post-image" alt="" onload="jQuery(this).animate({ &quot;opacity&quot; : 0.75 }, 500);" srcset="https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/03/IMG_3620.jpg?resize=410%2C441 410w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/03/IMG_3620.jpg?resize=525%2C564 525w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/03/IMG_3620.jpg?zoom=2&amp;resize=525%2C564 1050w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/03/IMG_3620.jpg?zoom=3&amp;resize=525%2C564 1575w" sizes="(max-width: 525px) 100vw, 525px" /> <span class="thumboverdate"> <i class="fa fa-bookmark"></i> 4 weeks ago </span><div class="thumbovertext"><div class="badge"> <a href="http://utdmercury.com/category/news/campus-news/" class="category-7" title="More Campus News Posts">Campus News</a><a href="http://utdmercury.com/category/editors-picks/" class="category-1905" title="More Editor's Picks Posts">Editor's Picks</a><a href="http://utdmercury.com/category/news/" class="category-6" title="More News Posts">News</a><div class="clear"></div></div><h2 class="title"> <a href="http://utdmercury.com/counseling-center-explores-online-program/" title="Counseling Center explores online program"> Counseling Center explores online program </a></h2><a class="button outline" href="http://utdmercury.com/counseling-center-explores-online-program/"  title="Counseling Center explores online program"> Read More </a></div><a class="brick-thumb-link" href="http://utdmercury.com/counseling-center-explores-online-program/"  title="Counseling Center explores online program"> Counseling Center explores online program </a></div></div><div class="clear"></div></div></div><div class="commentwrapper"><div class="commentsform"><div class="section-title"> <span>Submit a Comment</span></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/counseling-center-waitlist-reflects-increasing-student-demand-help/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://utdmercury.com/wp-comments-post.php" method="post" id="commentsubmit" class="comment-form" novalidate> <label for="comment">Message<span>*</span></label><textarea name="comment" id="comment" cols="58" rows="8" tabindex="4" class="required"></textarea><div> <label for="author">Name<span class="required">*</span></label> <input type="text" name="author"  id="author" value="" size="22" tabindex="1" class="required"/></div><div> <label for="email">Mail<span class="required">*</span></label> <input type="text" name="email"  id="email" value="" size="22" tabindex="2" class="required email"/></div> <label for="url">Website</label> <input type="text" name="url" id="url" value="" size="44" tabindex="3" /><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9775' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="37b1dd27ce" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="226"/></p></form></div></div></div></div></div><div class="clear"></div></div></div><div class="sidebar"><div class="sidebarcontent"><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-35"><a href="https://www.teacherpathways.org/"><img src="http://utdmercury.com/wp-content/uploads/2017/04/UTD-Online-Ad.png" /></a></div></div></div><div class="clear"></div><div class="sf-widget-holder sf-brdrdus0 sf-m0  " style="" data-is_lazy="1" data-animate_numbers="1" ><div class="sf-widget-lazy" data-hide_numbers="0" data-show_total="1"><div
class="sf-block sf-view sf-no-effect sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4"
data-social="facebook"><div class="sf-front sf-bg-facebook"><div class="weekly-added" style=" "> <i>&#9650</i> <span>1</span></div> <a class="sf-dark-color"  href="http://www.facebook.com/TheUTDMercury" target="_blank" rel="nofollow"> <i class="-sf-icon-facebook "></i><div class="sf-spe sf-dark-bg"></div> <span class="sf-social-count sf-dark-color">...</span><div class="clearfix"></div> <small class="sf-dark-color">Fans</small> </a></div><div class="sf-back sf-mask"> <a href="http://www.facebook.com/TheUTDMercury" class="sf-join btn btn-xs sf-bg-facebook sf-dark-color" target="_blank" rel="nofollow">Like</a></div></div><div
class="sf-block sf-view sf-no-effect sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4"
data-social="twitter"><div class="sf-front sf-bg-twitter"><div class="weekly-added" style=" "> <i>&#9650</i> <span>63</span></div> <a class="sf-dark-color"  href="http://www.twitter.com/utdmercury" target="_blank" rel="nofollow"> <i class="-sf-icon-twitter "></i><div class="sf-spe sf-dark-bg"></div> <span class="sf-social-count sf-dark-color">...</span><div class="clearfix"></div> <small class="sf-dark-color">Followers</small> </a></div><div class="sf-back sf-mask"> <a href="http://www.twitter.com/utdmercury" class="sf-join btn btn-xs sf-bg-twitter sf-dark-color" target="_blank" rel="nofollow">Follow</a></div></div><div class="sf-block sf-view sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4"  data-social="total"><div class="sf-front sf-bg-total"><div class="sf-love sf-dark-color"> <i class="-sf-icon-heart"></i><div class="sf-spe "></div> <span class="sf-social-count sf-dark-color">...</span><div class="clearfix"></div> <small class="sf-dark-color">Fans Love us</small></div></div></div><div style="clear: both;"></div></div></div><div id="ag_popular_widget-4" class="widget ag_popular_widget"><h4 class="widget-title"></h4><div class="tabswrap"><ul class="tabs ajax-tabs"><li><a class="active" href="#tab2" data-query="weekly">Week</a></li><li><a href="#tab2" data-query="monthly">Month</a></li><li><a href="#tab2" data-query="all_time">All Time</a></li></ul><div class="clear"></div><div class="loading"></div><ul class="tabs-content" data-posts="6"><li class="active"><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/qurans-found-su-bathroom/"> <img src="https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/04/quran-4.jpeg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/04/quran-4.jpeg?resize=150%2C150 150w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/04/quran-4.jpeg?resize=75%2C75 75w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/04/quran-4.jpeg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/qurans-found-su-bathroom/" title="Qurans found in SU bathroom">Qurans found in SU bathroom</a></p><p class="views"><i class="fa fa-eye"></i> 193 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/atec-awaits-degree-reorganization/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0025-copy.jpg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0025-copy.jpg?resize=150%2C150 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0025-copy.jpg?resize=75%2C75 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0025-copy.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/atec-awaits-degree-reorganization/" title="ATEC awaits degree reorganization">ATEC awaits degree reorganization</a></p><p class="views"><i class="fa fa-eye"></i> 44 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/ethical-hackers-raise-money-help-repeal-bill-reducing-internet-privacy/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0481.jpg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0481.jpg?resize=150%2C150 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0481.jpg?resize=75%2C75 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0481.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/ethical-hackers-raise-money-help-repeal-bill-reducing-internet-privacy/" title="Ethical Hackers raise money to help repeal bill reducing internet privacy">Ethical Hackers raise money to help repeal bill reducing internet privacy</a></p><p class="views"><i class="fa fa-eye"></i> 36 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/neuroscience-senior-earns-perfect-score-mcat-exam/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2016/07/IMG_4462_WEB.jpg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2016/07/IMG_4462_WEB.jpg?resize=150%2C150 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2016/07/IMG_4462_WEB.jpg?resize=180%2C180 180w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2016/07/IMG_4462_WEB.jpg?resize=300%2C300 300w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2016/07/IMG_4462_WEB.jpg?resize=600%2C600 600w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2016/07/IMG_4462_WEB.jpg?resize=75%2C75 75w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/neuroscience-senior-earns-perfect-score-mcat-exam/" title="Neuroscience senior earns perfect score on MCAT exam">Neuroscience senior earns perfect score on MCAT exam</a></p><p class="views"><i class="fa fa-eye"></i> 22 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/white-nationalist-fliers-campus-prompt-student-administration-response/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/02/Vanguard.jpg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/02/Vanguard.jpg?resize=150%2C150 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/02/Vanguard.jpg?resize=75%2C75 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/02/Vanguard.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/white-nationalist-fliers-campus-prompt-student-administration-response/" title="&#8216;White nationalist&#8217; fliers on campus prompt response from students, administration">&#8216;White nationalist&#8217; fliers on campus prompt response from students, administration</a></p><p class="views"><i class="fa fa-eye"></i> 19 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/boba-house-opens-northside/"> <img src="https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_3944.jpg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_3944.jpg?resize=150%2C150 150w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_3944.jpg?resize=75%2C75 75w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_3944.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/boba-house-opens-northside/" title="Boba house opens at Northside">Boba house opens at Northside</a></p><p class="views"><i class="fa fa-eye"></i> 19 Views</p><div class="clear"></div></div></li><li><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/keepers-of-the-earth/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0640.jpg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0640.jpg?resize=150%2C150 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0640.jpg?resize=75%2C75 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0640.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/keepers-of-the-earth/">Keepers of the Earth</a></p><p class="views">April 24, 2017</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/sg-report-april-24th/"> <img src="https://i0.wp.com/utdmercury.com/wp-content/uploads/2016/12/Banner-2.jpg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i0.wp.com/utdmercury.com/wp-content/uploads/2016/12/Banner-2.jpg?resize=150%2C150 150w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2016/12/Banner-2.jpg?resize=180%2C180 180w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2016/12/Banner-2.jpg?resize=300%2C300 300w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2016/12/Banner-2.jpg?resize=75%2C75 75w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/sg-report-april-24th/">SG Report: April 24th</a></p><p class="views">April 24, 2017</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/entrepreneurial-lab-opens-student-use/"> <img src="https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/04/Blackstone.jpg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/04/Blackstone.jpg?resize=150%2C150 150w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/04/Blackstone.jpg?resize=75%2C75 75w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/04/Blackstone.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/entrepreneurial-lab-opens-student-use/">Entrepreneurial lab opens for student use</a></p><p class="views">April 24, 2017</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/res-hall-north-closed-upperclassmen/"> <img src="https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_4780.jpg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_4780.jpg?resize=150%2C150 150w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_4780.jpg?resize=75%2C75 75w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_4780.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/res-hall-north-closed-upperclassmen/">Res Hall North closed to all upperclassmen</a></p><p class="views">April 24, 2017</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"></div><p class="tab-title"><a href="http://utdmercury.com/counseling-center-waitlist-reflects-increasing-student-demand-help/">Counseling Center waitlist reflects increasing student demand for help</a></p><p class="views">April 24, 2017</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/democracy-threatened-authoritarian-ideas/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/Imperialism-Opinion.png?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/Imperialism-Opinion.png?resize=150%2C150 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/Imperialism-Opinion.png?resize=75%2C75 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/Imperialism-Opinion.png?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/democracy-threatened-authoritarian-ideas/">Democracy threatened by authoritarian ideas</a></p><p class="views">April 24, 2017</p><div class="clear"></div></div></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="footer" class="dark"><div class="container clearfix"><div class="col-md-12"><div class="one-third"><div id="text-7" class="widget widget_text"><h3 class="widget-title">The Mercury</h3><div class="textwidget">The Mercury publishes news, opinion and feature articles of interest and importance to the UT Dallas campus and community, with primary emphasis on news that most directly and immediately concerns students.</div></div><div class="clear"></div></div><div class="one-third"><div id="widget_contact_info-2" class="widget widget_contact_info"><h3 class="widget-title">Contact</h3><iframe width="600" height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=800+W+Campbell+Rd%2CRichardson%2C+TX+75080&#038;key=AIzaSyDONu84qQiS5lP6QWXHWDNHqhYcIf_QSxU" class="contact-map"></iframe><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=800+w+campbell+rd,+richardson,+tx+75080" target="_blank">800 W Campbell Rd, <br/>Richardson, TX 75080</a></div></div><div class="clear"></div></div><div class="one-third column-last"><div id="ag_popular_widget-5" class="widget ag_popular_widget"><h3 class="widget-title"></h3><div class="tabswrap"><ul class="tabs ajax-tabs"><li><a class="active" href="#tab2" data-query="weekly">Week</a></li><li><a href="#tab2" data-query="monthly">Month</a></li><li><a href="#tab2" data-query="all_time">All Time</a></li></ul><div class="clear"></div><div class="loading"></div><ul class="tabs-content" data-posts="6"><li class="active"><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/qurans-found-su-bathroom/"> <img src="https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/04/quran-4.jpeg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/04/quran-4.jpeg?resize=150%2C150 150w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/04/quran-4.jpeg?resize=75%2C75 75w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/04/quran-4.jpeg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/qurans-found-su-bathroom/" title="Qurans found in SU bathroom">Qurans found in SU bathroom</a></p><p class="views"><i class="fa fa-eye"></i> 193 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/atec-awaits-degree-reorganization/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0025-copy.jpg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0025-copy.jpg?resize=150%2C150 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0025-copy.jpg?resize=75%2C75 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0025-copy.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/atec-awaits-degree-reorganization/" title="ATEC awaits degree reorganization">ATEC awaits degree reorganization</a></p><p class="views"><i class="fa fa-eye"></i> 44 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/ethical-hackers-raise-money-help-repeal-bill-reducing-internet-privacy/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0481.jpg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0481.jpg?resize=150%2C150 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0481.jpg?resize=75%2C75 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0481.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/ethical-hackers-raise-money-help-repeal-bill-reducing-internet-privacy/" title="Ethical Hackers raise money to help repeal bill reducing internet privacy">Ethical Hackers raise money to help repeal bill reducing internet privacy</a></p><p class="views"><i class="fa fa-eye"></i> 36 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/neuroscience-senior-earns-perfect-score-mcat-exam/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2016/07/IMG_4462_WEB.jpg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2016/07/IMG_4462_WEB.jpg?resize=150%2C150 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2016/07/IMG_4462_WEB.jpg?resize=180%2C180 180w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2016/07/IMG_4462_WEB.jpg?resize=300%2C300 300w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2016/07/IMG_4462_WEB.jpg?resize=600%2C600 600w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2016/07/IMG_4462_WEB.jpg?resize=75%2C75 75w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/neuroscience-senior-earns-perfect-score-mcat-exam/" title="Neuroscience senior earns perfect score on MCAT exam">Neuroscience senior earns perfect score on MCAT exam</a></p><p class="views"><i class="fa fa-eye"></i> 22 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/white-nationalist-fliers-campus-prompt-student-administration-response/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/02/Vanguard.jpg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/02/Vanguard.jpg?resize=150%2C150 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/02/Vanguard.jpg?resize=75%2C75 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/02/Vanguard.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/white-nationalist-fliers-campus-prompt-student-administration-response/" title="&#8216;White nationalist&#8217; fliers on campus prompt response from students, administration">&#8216;White nationalist&#8217; fliers on campus prompt response from students, administration</a></p><p class="views"><i class="fa fa-eye"></i> 19 Views</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/boba-house-opens-northside/"> <img src="https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_3944.jpg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_3944.jpg?resize=150%2C150 150w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_3944.jpg?resize=75%2C75 75w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_3944.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/boba-house-opens-northside/" title="Boba house opens at Northside">Boba house opens at Northside</a></p><p class="views"><i class="fa fa-eye"></i> 19 Views</p><div class="clear"></div></div></li><li><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/keepers-of-the-earth/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0640.jpg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0640.jpg?resize=150%2C150 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0640.jpg?resize=75%2C75 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_0640.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/keepers-of-the-earth/">Keepers of the Earth</a></p><p class="views">April 24, 2017</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/sg-report-april-24th/"> <img src="https://i0.wp.com/utdmercury.com/wp-content/uploads/2016/12/Banner-2.jpg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i0.wp.com/utdmercury.com/wp-content/uploads/2016/12/Banner-2.jpg?resize=150%2C150 150w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2016/12/Banner-2.jpg?resize=180%2C180 180w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2016/12/Banner-2.jpg?resize=300%2C300 300w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2016/12/Banner-2.jpg?resize=75%2C75 75w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/sg-report-april-24th/">SG Report: April 24th</a></p><p class="views">April 24, 2017</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/entrepreneurial-lab-opens-student-use/"> <img src="https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/04/Blackstone.jpg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/04/Blackstone.jpg?resize=150%2C150 150w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/04/Blackstone.jpg?resize=75%2C75 75w, https://i0.wp.com/utdmercury.com/wp-content/uploads/2017/04/Blackstone.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/entrepreneurial-lab-opens-student-use/">Entrepreneurial lab opens for student use</a></p><p class="views">April 24, 2017</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/res-hall-north-closed-upperclassmen/"> <img src="https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_4780.jpg?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_4780.jpg?resize=150%2C150 150w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_4780.jpg?resize=75%2C75 75w, https://i1.wp.com/utdmercury.com/wp-content/uploads/2017/04/IMG_4780.jpg?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/res-hall-north-closed-upperclassmen/">Res Hall North closed to all upperclassmen</a></p><p class="views">April 24, 2017</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"></div><p class="tab-title"><a href="http://utdmercury.com/counseling-center-waitlist-reflects-increasing-student-demand-help/">Counseling Center waitlist reflects increasing student demand for help</a></p><p class="views">April 24, 2017</p><div class="clear"></div></div><div class="tabpost"><div class="featuredimagewidget thumbnailarea"> <a class="thumblink" href="http://utdmercury.com/democracy-threatened-authoritarian-ideas/"> <img src="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/Imperialism-Opinion.png?resize=75%2C75" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/Imperialism-Opinion.png?resize=150%2C150 150w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/Imperialism-Opinion.png?resize=75%2C75 75w, https://i2.wp.com/utdmercury.com/wp-content/uploads/2017/04/Imperialism-Opinion.png?zoom=3&amp;resize=75%2C75 225w" sizes="(max-width: 75px) 100vw, 75px" /> </a></div><p class="tab-title"><a href="http://utdmercury.com/democracy-threatened-authoritarian-ideas/">Democracy threatened by authoritarian ideas</a></p><p class="views">April 24, 2017</p><div class="clear"></div></div></li></ul><div class="clear"></div></div></div><div class="clear"></div></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="top"> <a href="#"> <span class="scrolltop"> <span> Top </span> </span> </a></div></div></div><div style="display:none"></div> <script type='text/javascript' src='http://utdmercury.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script> <link rel='stylesheet' id='tshowcase-global-style-css'  href='http://utdmercury.com/wp-content/plugins/team-showcase/css/global.css?ver=4.7.4' type='text/css' media='' /><link rel='stylesheet' id='tshowcase-default-style-css'  href='http://utdmercury.com/wp-content/plugins/team-showcase/css/normal.css?ver=4.7.4' type='text/css' media='' /><link rel='stylesheet' id='contact-info-map-css-css'  href='http://utdmercury.com/wp-content/plugins/jetpack/modules/widgets/contact-info/contact-info-map.css?ver=20160623' type='text/css' media='all' /> <script type='text/javascript' src='http://utdmercury.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script> <script type='text/javascript'>var SfcounterObject={"ajaxurl":"http:\/\/utdmercury.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://utdmercury.com/wp-content/plugins/socialfans-counter/assets/js/socialfans-script.js?ver=4.4.1'></script> <script type='text/javascript' src='http://utdmercury.com/wp-content/plugins/themewich-shortcodes/js/jquery.magnific-popup.min.js?ver=0.9.4'></script> <script type='text/javascript' src='http://utdmercury.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='http://utdmercury.com/wp-content/plugins/themewich-shortcodes/js/jquery.isotope.min.js?ver=1.5.25'></script> <script type='text/javascript' src='http://utdmercury.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://utdmercury.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://utdmercury.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://utdmercury.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://utdmercury.com/wp-content/plugins/themewich-shortcodes/js/themewich.shortcodes.js?ver=1.4.1'></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"http:\/\/utdmercury.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='http://utdmercury.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script> <script type='text/javascript'>var WPGroHo={"my_hash":""};</script> <script type='text/javascript' src='http://utdmercury.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script> <script type='text/javascript' src='http://utdmercury.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script> <script type='text/javascript' src='http://utdmercury.com/wp-content/themes/edition/js/superfish.min.js?ver=1.7.5'></script> <script type='text/javascript' src='http://utdmercury.com/wp-content/themes/edition/js/jquery.mmenu.min.all.js?ver=5.0.4'></script> <script type='text/javascript' src='http://utdmercury.com/wp-content/themes/edition/js/jquery.fitvids.js?ver=1.1'></script> <script type='text/javascript' src='http://utdmercury.com/wp-content/themes/edition/js/jquery.easing.1.3.js?ver=1.3'></script> <script type='text/javascript' src='http://utdmercury.com/wp-content/themes/edition/js/jquery.bxslider.min.js?ver=4.2.3'></script> <script type='text/javascript' src='http://utdmercury.com/wp-content/themes/edition/js/jquery.backstretch.min.js?ver=2.0.4'></script> <script type='text/javascript' src='http://utdmercury.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>var agAjax={"ajaxurl":"http:\/\/utdmercury.com\/wp-admin\/admin-ajax.php","get_template_directory_uri":"http:\/\/utdmercury.com\/wp-content\/themes\/edition","nonce":"592cf222fc"};</script> <script type='text/javascript' src='http://utdmercury.com/wp-content/themes/edition/js/custom.js?ver=1.7.4'></script> <script type='text/javascript' src='http://utdmercury.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script> <script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.6',blog:'66445652',post:'9775',tz:'-5',srv:'utdmercury.com'}]);_stq.push(['clickTrackerInit','66445652','9775']);</script> <script type="text/javascript"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1493063228 -->